Start a new topic

Motion blur affects light?

I ran into a bit of an odd problem and wasn't sure if I should post it here or at general support but seemed a bit like a bug to me (or it's me being noob).

Keyshot used is 9.3, scene is really simple as shown.

Problem, enabling motion blur does something weird with the IES light I use on the backdrop to have some lighter area around the object.

image


This is the scene with motion blur turned off in the animation time line. View is just looking at the limbo.


image


Just by enabling the motion blur the limbo suddenly shows a line (lighting mode product). So I got confused since the only thing that is animated is the object itself. Not the light or the limbo background.


image


So I was checking what caused that weird lighting difference at the backdrop and it was the IES light behind the backdrop. Turning it off and the line disappeared. 


Besides this IES light the scene is lit using a HDR with just a very soft/big light box kind of image. 


It's not really urgent or a big issue but because it was such weird behaviour in my opinion I thought maybe it's useful for you guys.

If needed I can change the scene and make one with just a cube in it to share. Don't waste time by just solving this for me, I can live without an extra light but it might be a bug with the motion blur feature affecting light, Einstein would be jealous :)


Kind regards,


Oscar


Justin,


To be complete, since you couldn't reproduce the issue I thought it might had to do with my 2 GPU's (GTX 1070) I disabled one from within Keyshot and the problem was gone after I disabled and enabled the motion blur again.

Might help the developers.

Hi Justin!


I uploaded the ksp file and I also put a little video (unlisted) inside the zip and at YouTube to show the steps to replicate the problem/issue: https://www.youtube.com/watch?v=40dJb4If2l4

Hello Oscar,

Thank you for contacting Luxion.
Thank you for sharing this.  If you could send us a simple scene with this set up in it that would help us for troubleshooting.

Please send us your scene as a ksp file.

To save a ksp file:
  1. Open your scene.
  2. Go to File > Save Package.
  3. Name your file.
  4. Include Ticket number.

You may send it securely via our WeTransfer


Referencing your Ticket ID#:11210

Thanks,

Justin Adams
Support manager
Luxion Inc
15143 Woodlawn Ave
Tustin, CA 92780
Phone: (949) 274-8871
Fax: (949) 266-9523
http://www.keyshot.com
 


[edit]

Just found out it only happens in GPU mode, not when I select the CPU.

Login or Signup to post a comment