Start a new topic
Answered

update model vs import

Is there a way to update a model instead of importing a new version of the same file name? Previous versions of Keyshot had this option on the import button but I cannot for the life of me find that in 9.


Best Answer
Hello Jason,

Thank you for contacting Luxion Denmark Support.

Are you experiencing this issue using the plugin or when importing directly into KeyShot?

Also, are you experiencing this issue with all imports or just a few in particular? 
If it is happening to specific files, can you send us a copy of the CAD file?
If it is an assembly please include all parts in a zipped folder. You may send it securely via our WeTransfer site, link here.

Please make sure to include the following in the message field for your upload:
1. Your Ticket ID: 13469
2. The Case Subject: update model vs import
3. Support Agent: Erik Williams

This will allow us to track your files in our system.

More often than not though, this is a result of KeyShot and SolidWorks being out of sync.
Have any file names or file paths in any of the parts of your model been changed?
If this is the case, importing a fresh copy instead of the update will get around this issue.


Med Venlig Hilsen / Best Regards,

Erik Williams
Customer Support Specialist

Referencing your Ticket ID#:13469
1 Comment

Answer
Hello Jason,

Thank you for contacting Luxion Denmark Support.

Are you experiencing this issue using the plugin or when importing directly into KeyShot?

Also, are you experiencing this issue with all imports or just a few in particular? 
If it is happening to specific files, can you send us a copy of the CAD file?
If it is an assembly please include all parts in a zipped folder. You may send it securely via our WeTransfer site, link here.

Please make sure to include the following in the message field for your upload:
1. Your Ticket ID: 13469
2. The Case Subject: update model vs import
3. Support Agent: Erik Williams

This will allow us to track your files in our system.

More often than not though, this is a result of KeyShot and SolidWorks being out of sync.
Have any file names or file paths in any of the parts of your model been changed?
If this is the case, importing a fresh copy instead of the update will get around this issue.


Med Venlig Hilsen / Best Regards,

Erik Williams
Customer Support Specialist

Referencing your Ticket ID#:13469
Login or Signup to post a comment