Start a new topic

Keyshot GPU Cuda error: cudaErrorIllegalAddress

Hi there, I've been having a lot of trouble trying to render in GPU using a file I had before. It gives me the following error: 


(02:00:10) Cuda error: cudaErrorIllegalAddress (an illegal memory access was encountered)

Device : GeForce GTX 1080


I have updated my drivers, checked there are no toon materials and occlusions, but I can't seem to find the problem. Can someone help?

keyshot.png
(1.27 MB)
1 Comment

Hello Ethan,

Thank you for contacting Luxion Denmark Support.
It looks as if you are using an older version of KeyShot 9. You can update to KeyShot 9.3 to see if that at least helps with the issue. 
You can download the latest version of KeyShot 9 from https://www.keyshot.com/resources/downloads/previous-versions/

Without your scene, I do not have a lot to go on. I believe this issue may have been solved in the latest KeyShot 10.1 release.
If the latest KeyShot 9.3 build does not solve the problem, download the Full Installer of KeyShot 10.1 from https://www.keyshot.com/resources/downloads/
Do not merge your KeyShot 9 resources with KeyShot 10.

Once fully installed, please send us a request file using serial code - LUXIONKEYSHOTTESTING  to receive a temporary license for you to use and see if the issue has been solved.
How To Create A Request File:
 
     1. Start KeyShot and select "Activate your license" from the registration wizard.
               • Note: If you are currently in the "Demo" mode, then open the registration wizard from Help(Windows) or KeyShot (Mac) > Register License.
     3. Enter your information and click Continue.
     4. Enter your serial code - LUXIONKEYSHOTTESTING  
     5. Click Save request file and send that file to us as an attachment.
 
 
Once we receive the request file from you, we will be able to generate your license.
 
***************
***************
Additional Resources
Troubleshoot common issues: render performance, licensing, opening files, crashes, etc.
 
Post general usage questions or find answers to similar posts.

 

Referencing your Ticket ID#:29163

 

Med Venlig Hilsen / Best Regards,

Erik Williams
Customer Support Specialist
Login to post a comment