Start a new topic

Errors when opening a specifi file

Hello, I am having these errors when opening a file (only this one is messing up):


KeyShot 9.3.14 Log File - jeu. déc. 9 10:14:25 2021

 OS: Windows 10 64 bit

==================================================

(10:13:39) Missing environment in camera?

(10:13:39) Missing environment lighting

(10:13:40) Missing environment in camera?

(10:13:40) Missing environment in camera?

(10:13:40) Cuda error: cudaErrorIllegalAddress (an illegal memory access was encountered)

Device : GeForce RTX 2080 Ti

(10:13:40) Invalid id [4294967295] specified for camera_get


I don't know what to do as it act like there is nothing in the file. Something good to know is that there was a power outage when I was working on it. Did it corrupt the file?


Hello Design,

Thank you for contacting Luxion.
If you can send us the file for testing:
You may send it securely via our WeTransfer


Referencing your Ticket ID#:50620

You are able to check the status of your ticket by visiting your ticket portal by clicking here.
We would recommend bookmarking the page as you can also see if any responses were sent to you or notes applied.
Thanks,

Justin Adams
Support manager
Luxion Inc
15143 Woodlawn Ave
Tustin, CA 92780
http://www.keyshot.com
 


Hello,

After getting a chance to look a t the file and the error logs it does look like the scene has become corrupted and is missing all Data related.
I tried a few ways to see if I could recover the data but it was unsuccessful.

At this point you might have to recreate the scene, I am sorry I was unable to help with this isue.


Referencing your Ticket ID#:50620

You are able to check the status of your ticket by visiting your ticket portal by clicking here.
We would recommend bookmarking the page as you can also see if any responses were sent to you or notes applied.
Thanks,

Justin Adams
Support manager
Luxion Inc
15143 Woodlawn Ave
Tustin, CA 92780
http://www.keyshot.com
 


Login to post a comment