Start a new topic

Crash on rendering

Lot of error messages when start to render the in GPU mode.

The render never get started.


Can render in GPU mode but that's not what we want, we want the speed of GPU rendering.

 

We tried to update to the latest NVIDIA driver as well, still the same problem.


Should we upgrade to Keyshot 11 or ?

What can we do ? we need an urgent solution.

txt

Hello Claus,

Thank you for contacting Luxion Denmark Support.

Normally when receiving this error message, the scene in question is too large to render in GPU mode.
There are a few things you can do to reduce the amount of stress being put on your GPU, such as lowering the resolution and hiding geometries and textures not actively seen in your scene. For example, items inside of a box that is never opened can be hidden, removing them from the scene and freeing up some available GPU.

Just to confirm, the latest GPU driver should be version 511 or higher.
If you do not have this version installed, try updating the drivers again to see if it helps.

Referencing your Ticket ID#:59026

You are able to check the status of your ticket by visiting your ticket portal by clicking here.
We would recommend bookmarking the page as you can also see if any responses were sent to you or notes applied.
 

Med Venlig Hilsen / Best Regards,

Erik Williams
Customer Support Specialist

HI


We have the latest NVIDIA driver installed V 511.


When we show the stats in the render window in KS, it show 4.6GB of 10GB used.

So there is defiantly enough GPU memory. We have a RTX 3080 what have 10GB of ram as you know. So this is not the issue here.

We have tried to change some of the textures from PNG files to JPG files and its looks like it works. But need to do more testing.

This is not acceptable. This is not a problem with the model or texture for sure. This is Keyshot not working well with bas bug's. 


Please let me know how to fix this problem. We need to deliver renders to our client within this week. 


  

To confirm, converting some of the textures from PNG to JPG got the current scene to render, is that correct?

Did changing these textures reduce the amount of triangles or GPU used in any way?

What were the textures you modified and were they changed in KeyShot or directly in your CAD program?

While you do have 10 GBs of RAM on your GPU, KeyShot will use only 50% at most to allow for other processes on your computer to continue using some GPU. This includes KeyShot's real-time view.

That 4.6 is right on the line and it could have jumped over the 50% mark when initiating GPU rendering.

If you could, please send us a copy of the scene as a .ksp file along with a copy of your computer's DxDiag file.

How to create a DxDiag log

  1. Press the Windows Key + R
  2. Enter "DxDiag" and run the command
  3. Press 'Save all information' and save the file in an easy to find location

You may send all of this securely via our WeTransfer

Yes we changed the wall texture from PNG to JPG and it now works in GPU rendering mode.

There are other textures that is PNG but they do not give any problems.

Attached the DxDiag file


In the file we got to work (After changing the from PNG to JPG) I tried to add some cubes and add very big textures to them so the file is getting bigger and GPU mode still working.

You can see attached before 4.3GB and after 6.3GB GPU mem used.

I feel even I go bigger it will still work.


I will try to send both files to you by WT now.


txt

HI

why you close this ticket,,,, i have not heard any thing from you.... i have send you the files as you asked for ,,,, but not hear anything form you ?????????

Login to post a comment