Start a new topic

KS11.1 Studios Names Disappearing and more

In KS11.1 I'm seeing studios now no longer have names attached to them. This is actually a big deal as I name studios with critical information such as animation frame ranges. 

I'm also seeing image style is not being remembered. See attached image.

Windows 10, KS 11.1 Build 46

1 person has this question

Hello Will,

Thank you for contacting Luxion Denmark Support.
When creating new studios in KeyShot 11 or studios in KeyShot 10 and importing them to 11 I do not run into this issue.
Does this happen with older scenes imported into KeyShot 11?
If so, how are they imported?
  • opened, drag-and-drop, imported, etc
Are there any special characters in the studio names or variables?
Does this only happen with studios that include animations?

Any and all information you can give will help us to reproduce the issue.

Referencing your Ticket ID#:61913

You are able to check the status of your ticket by visiting your ticket portal by clicking here.
We would recommend bookmarking the page as you can also see if any responses were sent to you or notes applied.

Med Venlig Hilsen / Best Regards,

Erik Williams
Customer Support Specialist

It seems I have the same problem with KS 11.1.0! I can't import any existing KeyShot data (KS11 or pre version) as this will delete all existing studios (even if import data doesn't contain any studios....). The only way is to reimport CAD-data (which needs a lot of rework, hence). This is also a big deal for me as I have set up all my renderings for different color variations containing around 20 studios...

No animations, no special characters (even no studios imported).



Win 10, KS 11.1.0 Build 46

Hey Erik, 

Here's the lifetime of this file: 

1) STEP imported into KeyShot 10 (last year) and added materials to it, as well as created some model sets and studios in the file
2) Save as KSP

3) Open KSP in KS 11 (about 1 year later) and delete all studios
4) Create new studios as needed

5) Add animations to various parts

At this point, I'd been working with this file for a couple of weeks to create various animations for a project. Good news - I completed the animation. Bad news - This is a project file included in my upcoming paid KeyShot training course. Customers will be using this file and I don't want them to be plagued by studios not retaining information. 

6) After not touching the KeyShot file for a couple of weeks, I opened it up to see if GPU mode could be initiated when rendering this file (it can not... unknown error), but it's at this time that I noticed, all the studio names were gone.

Throughout the course of working on this file, I did upgrade from KS11.0 to KS11.1 Beta and just recently to KS11.1 (activated license). I don't think activating my KS11 subscription license would lead to studios forgetting their names. 

When I open or import old data/scenes into KeyShot, I drag and drop 100% of the time. However, I never 'import' bip/ksp files. I always choose 'open' when presented with that option.

All the studios had model sets and cameras that had animations applied to them... so not sure if this would apply to a scene without animations. 

Also, the studio names were: S1_61-151 (so, underscore and hyphens), not sure if that's considered a special character.

Let me know if I can provide any more information. Here's a link to the file if that helps.


I've setup a file using the SolidWorks plugin into KeyShot 11.1. Added camera's, HDR, materials then created the studios. Went back into the file half an hour later and all the studios have vanished.

This has been happening regularly with different files, including older files which were created in KS10.

You guys ever get to the bottom of this? 

I've been told by my reseller that it is an issue with SolidWorks 2020 and that switching to 2021 should solve the issue. Not sure if this is true as I haven't installed 2021 yet. Meanwhile I'm still getting the same problem.


You are my goto problem solver of things 3D.  Were you able to get anymore info on this bug? 


@daniel Dokovna unfortunately, nope. I haven't heard any progress or updates on this. 

Super lame... I did read on another thread that if you import the "bad" file into a new scene the studios will reappear.  So far it has worked, might be able to get you out of a pinch.    

It's really a frustrating situation to be in.  We all pay good money for this product and we expect it to work on a professional level.   Luxion please do better!  

Keyshot is deleting my saved studios entirely. I go to open a previously saved file and all of my studios are gone. Is anyone else having this issue?

1 person likes this

Hi, all - 

I just experienced this behavior for the first time. Pretty odd. I have Keyshot 11.2.1. Here is my workflow: 

  1. Used KeyshotRender plugin in Rhino 7 to push geometry (model of a sticker) to Keyshot. Added textures and saved file. 
  2. Opened preexisting Scene of an AV receiver (same workflow as sticker - pushed from Rhino 7 to Keyshot) which has been saved already as a Keyshot 11.2.1 file.
  3. Imported sticker scene. 
  4. Saved AV receiver scene.
  5. Re-opened AV receiver scene - all studios gonzo!! 
I have file backup and I have restored the original AV receiver scene and repeated this scenario multiple times after restarting my computer. This issue certainly needs attention.

Have you tried to open a new scene file, then import your step 5? I was able to get the studio's to repopulate and use it as a launch file. Importing takes a bit longer. Turn your auto saves on. I was able to capture what I need to push thru a project. Very frustrating... It seriously needs to be addressed on KS’s side.

@Daniel Dokovna - I didn't try that but saw your note above citing the solution. Good to know if I get stuck. My workaround in this case was to create a new model set and push the sticker model in from Rhino with KeyshotUpdate. I had to reapply materials but there was only one piece of geometry. I'm kind of wondering now how many scenes I have unknowingly stripped of Studios and I'm glad to know your technic for those cases. 

Hello all,

Thank you for your patience with this issue. It has been solved in the KeyShot 11.3 release.

We are offering BETA versions of this platform to anyone experiencing this issue to confirm that it has been solved.

To request a BETA, please contact us at Make this to the attention of Erik Williams and request a KeyShot 11.3 BETA.

We will send it to you through our WeTransfer service to see if this has finally been taken care of.

Thank you again for your patience.

Best Regards,

Erik Williams

Customer Support Specialist

Login to post a comment