Start a new topic

Label appears twice

Hi,

I placed two labels on my workpiece. Both appear a second time on the other side. Can anyone tell me how to avoid this?


The mapping type is planar and "both sides" and "synchronize" (I'm working with the german version so I don't know the english name of this options) are turned off.




I wonder that a small depth value ("Tiefe" in the German UI) doesn't work. This can be combined with a displacement ("Verschiebung") to simulate a milled area.


CheerEO

Marco


PS: Für den Fall, dass Sie ein INNEO Kunde sind, können Sie ggf. den Support kontaktieren

Hi Justin and Marco,


many thanks for your answers. 

Two sided is not checked. That's was not the problem. And I tried to split the surface. That works but causes problems later in my animation with the cutaway material :-(. 

To change the depth to a small value doesn't work either, since the label is milled and not printed. So we decided to change the model.

change the depth value of the label to a small value like 0.1

The Best work around for this is to split the surface of the object that will have the label on it.

under the tool tab on the UI ribbon you can access the split surface tool.  Make sure that the material is not linked or it still might duplicate the label on the other side.


One other thing to check is in the label properties that two sided is not checked, this would be the first option to look at.

Login to post a comment